The fix implemented last evening has improved the situation, but it hasn't completely resolved the root problem.
We've identified additional issues and are now actively working to resolve them. Please remember that any affected devices will automatically reconnect.
If you have any issues or concerns, please contact the Service Desk at service@vadacom.com.
Posted Aug 20, 2025 - 15:27 NZST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 19, 2025 - 23:21 NZST
Update
We are continuing to work on a fix for this issue.
Posted Aug 19, 2025 - 16:44 NZST
Update
A NextVoice Release is scheduled for this evening, Tuesday from 9 p.m. NZST and going until 11 p.m NZST
The release will be rolling out changes to resolve this outstanding issue with devices and softphones randomly losing connectivity.
We are expecting no more than a 15 minute service interruption, this interruption will not likley be observable by most users.
Calling should not be affected during this time period.