Calling & website issue

Incident Report for Vadacom Limited

Resolved

This incident has been resolved.
Posted Jul 21, 2026 - 13:00 NZST

Identified

An issue has been identified that is affecting both calling for some customers and our websites. We are actively trying to resolve this issue.
Posted Jul 21, 2026 - 10:03 NZST
This incident affected: NextVoice (NextVoice - Inbound / Outbound Calls) and Vadaxchange Buddy (Vadachange Buddy - Inbound & Outbound Calls).