System user's unable to login

Incident Report for Vadacom Limited

Resolved

This incident has been resolved.
Posted Jun 26, 2026 - 15:18 NZST

Monitoring

Fix is live. It may take up to 15 minutes for application to detect the fixed version a few more afterwards to update. Refreshing the page will cause this check to happening within a minute.
Posted Jun 26, 2026 - 15:14 NZST

Identified

Due to an authorisation issue in last nights release, user's with system level authorisation. These user's will receive an error page ' Error: not found: no records found'. We believe we have a fix and there is current block in releasing the fix.

This issue does not effect users's with support or owner level authorisation and they can access the portal normally.
Posted Jun 26, 2026 - 10:13 NZST
This incident affected: NextVoice (Nextvoice - Admin Portal).