Vadaxchange Outage

Incident Report for Vadacom Limited

Resolved

This incident has been resolved.
Posted Aug 21, 2026 - 19:25 NZST

Update

Hosting vendor has identified the issue and services are restored. Please reach out to us at services if you continue to have any issues.
Posted Aug 21, 2026 - 18:54 NZST

Investigating

We are aware of an issue affecting some Vadaxchange (cloud hosted system) customers, this has been raised with our hosting and vendor partners.
Posted Aug 21, 2026 - 15:57 NZST
This incident affected: Vadaxchange Buddy (Vadachange Buddy - Inbound & Outbound Calls, Vadaxchange Buddy - Admin Portal).