Degraded performance

Incident Report for Vadacom Limited

Resolved

This incident has been resolved.
Posted Dec 03, 2025 - 17:06 NZDT

Update

Some services are operational again after some work to resolve the issue. Investigation continues on reaming degrade performance of calling.
Posted Dec 03, 2025 - 16:35 NZDT

Update

We are continuing to investigate this issue.
Posted Dec 03, 2025 - 16:15 NZDT

Investigating

We are currently investigating this issue. Their appears to be degraded calling. There may also be affecting services such as voicemail to email, agent logins, softphones etc.
Posted Dec 03, 2025 - 16:11 NZDT
This incident affected: NextVoice (NextVoice - Inbound / Outbound Calls, Nextvoice - Admin Portal, Nextvoice Softphone).