Calling outage

Incident Report for Vadacom Limited

Resolved

This incident is resolved. We are still are working on identifying the cause of the issue.
Posted Aug 07, 2026 - 09:35 NZST

Investigating

We are aware of an issue preventing incoming calls. We are currently investigating and working to resolve the issue ASAP.
Posted Aug 07, 2026 - 08:55 NZST
This incident affected: NextVoice (NextVoice - Inbound / Outbound Calls).