Partial API Outage -

Incident Report for Vadacom Limited

Resolved

This issue is now resolved.

Please contact support if you have any issues.
Posted Sep 29, 2025 - 16:05 NZDT

Monitoring

A fix has been implemented and we are monitoring the results.

It may take a few hours for the system to catchup with CDR processing and other automated tasks.
Posted Sep 29, 2025 - 14:17 NZDT

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 29, 2025 - 14:04 NZDT

Investigating

We are currently reviewing an issue that is affecting NextVoice.

General Inbound & Outbound calling is unaffected however access to "Status" section for DND & Agent control within admin portal and app's is degraded.

Voicemail to email is also affected.
Posted Sep 29, 2025 - 13:58 NZDT
This incident affected: NextVoice (NextVoice - Inbound / Outbound Calls, Nextvoice - Admin Portal).