Vendor has resolved the issue, all working as expected.
Posted Oct 31, 2025 - 21:36 NZDT
Identified
We're waiting on an update from our upstream vendor for a resolution.
Posted Oct 31, 2025 - 15:55 NZDT
Investigating
We have been made aware of an upstream issue with the applications where some functionality may not be fully functional. We do not currently have an ETA for resolution.
Posted Oct 31, 2025 - 15:55 NZDT
This incident affected: NextVoice (Nextvoice Softphone).