Unplanned Event: Chorus Planned Works - Auckland Region

Incident Report for Vadacom Limited

Resolved

This incident has been resolved.
Posted Aug 11, 2026 - 10:39 NZST

Update

We are continuing to work on a fix for this issue.
Posted Aug 11, 2026 - 10:39 NZST

Update

We are continuing to work on a fix for this issue.
Posted Aug 11, 2026 - 10:20 NZST

Identified

Chorus are currently working to resolve the issue, We are seeing intermittent impact for some services.
Posted Aug 11, 2026 - 09:53 NZST

Investigating

Chorus have advised UFB issues are in North Shore and Mt Eden areas.
Chorus are currently investigating.
Posted Aug 11, 2026 - 09:52 NZST
This incident affected: Fibre Internet Services.